blue shimmering patch on screen - Canadian TV, Computing and Home Theatre Forums
 
LinkBack Thread Tools Search this Thread Display Modes

post #1 of 4 (permalink) Old 2011-10-23, 02:50 PM Thread Starter
 
Join Date: Dec 2004
Posts: 77
blue shimmering patch on screen

I have the Samsung HP-S4233 - 42" Plasma and im noticing sometimes in the bottom left corner of the screen a blue shimmering of random patches of blue pixels show up (flicker); they don't stay on permanently. Why is it doing this ? and what exactly is it?

thanks
scobro is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 2011-10-23, 03:47 PM Thread Starter
 
Join Date: Dec 2004
Posts: 77
im thinking its error diffusion, from researching it.....
scobro is offline  
post #3 of 4 (permalink) Old 2011-11-08, 09:39 AM
 
Join Date: May 2007
Location: Orillia, Ontario
Posts: 326
I actually saw a red "shimmer" across the top of my LG Plasma today for the first time.

I found an old thread here from 2008 that sounded like a similar problem. A couple people had swapped sets through warranty to fix the issue. One person mentioned just letting the set warm up though. I went back 15 minutes later, and sure enough, the problem was gone.

The million dollar question though: Is this a problem that's developing and may get worse? Or is this normal behavior that just never happened in the past, or I somehow missed it? (I've had the set for nearly a year now.)

It was a very faint set of red pixels, and you could barely see it in some light, but in other scenes it was much more noticeable. Needless to say, I didn't like it one bit. If it's a normal "warm up" problem, I can deal with that.

Edit: The thread I found earlier, some of the posts sounded like the "sparkles" may have been across most or all of the screen. Mine was definitely just on the top left, and a bit down the side. I'm curious what will happen tomorrow.

LG 50PJ550 / Samsung HW-D650s
Cisco 9865 PVR
Holmes108 is online now  
post #4 of 4 (permalink) Old 2011-11-08, 11:16 AM
Veteran
 
Join Date: Feb 2009
Location: The Dandelion City
Posts: 7,131
Sparkles and noise can sometimes be caused by a bad cable or connection. Try reseating the HDMI cable to see if that helps.

At 20 I had a good mind. At 40 I had money. At 60 I've lost my mind and my money. Oh, to be 20 again. --Scary
ScaryBob is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Canadian TV, Computing and Home Theatre Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome