Sharp Aquos LC60LE632U No Input Selection Available problem - Page 2 - Canadian TV, Computing and Home Theatre Forums
LinkBack Thread Tools Search this Thread Display Modes

post #16 of 18 (permalink) Old 2011-10-27, 06:57 PM
Join Date: Jun 2002
Posts: 1,598
LOL! It's always the simplest things that cause the most problems!

Nice to hear it's finally fixed!
Francois Caron is offline  
Sponsored Links
post #17 of 18 (permalink) Old 2012-11-13, 06:52 PM
Join Date: Nov 2012
Location: San Jose, CA
Posts: 1
"No Input Selection Available" fix

Hi Raider, Just wanted to post a thank you for the last update regarding your "Input Selection" problem. My TV had the identical problem and when I pulled the back cover off, sure enough there were two pinched wires that were grounding out to the TV frame. All I had to do was tape them up and reposition them away from the little plastic 'crimper' that was squeezing them to the metal TV frame. Problem gone, big thanks again!

zug64 is offline  
post #18 of 18 (permalink) Old 2012-12-07, 05:05 PM
Join Date: Dec 2012
Location: Mississauga ON, near YYZ
Posts: 9
RE: lock up of video playing using USB drives

Originally Posted by raider View Post
update: sharp tech came out today, they ordered me a new keypad (side of tv) and when he removed the cover, we saw that the wire was being pinched underneath, therfore caused the problems. Would scroll thru menu automatically, lock the remote, no input signal message always showing...

he replaced the board anyways, but whole problem was the wire leading into the keypad was pinched down under a plastic part...

well I guess better than replacing entire main board.

Anyways, problem solved, matter of 5 minutes, lol.
Are you noticing any lock up of video playing using USB drives on this model? Not trying to hijack your thread, but you should consider my threads issues with your TV. It's always good to compare notes!

Sharp Aquos LC52LE640U - Thoughts?
s0berage is offline  

Quick Reply

Register Now

In order to be able to post messages on the Canadian TV, Computing and Home Theatre Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome