sound is not correct on sharp aqous - Canadian TV, Computing and Home Theatre Forums
 
LinkBack Thread Tools Search this Thread Display Modes

post #1 of 6 (permalink) Old 2011-10-09, 09:16 PM Thread Starter
 
Join Date: Jan 2008
Location: Richmond Hill
Posts: 141
sound is not correct on sharp aqous

I have 2 Sharp aquos tv's and our 42" lcd has sound issues. The TV is not hooked up to any receivers but the sound is wrong.
What i experience is hearing background music or crowd sounds at sporting events that seem to over play the announcers voices. My 32" Sharp does not do this. I can't figure out why it does this and find it very annoying.
Today for example watching football I could barely hear the play by play announcers over the crowd sounds.
gabagoo is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 2011-10-09, 11:31 PM
57
Moderator
 
Join Date: May 2002
Location: Toronto, Rogers, 9865 & 8300-eHDD, Panasonic TCP65S1, Denon AVR4310Ci; Sony KDL40W3000, 8300-eHDD
Posts: 53,474
Did you check the user audio setup options menu to see if anything can be done differently?

57's Optimization Services (Home Theatre Optimization) . . . . 57's Home Theatre (Latest equipment & photos)
57 is offline  
post #3 of 6 (permalink) Old 2011-10-10, 01:12 AM
Veteran
 
Join Date: Dec 2006
Location: Calgary AB
Posts: 3,700
You should also check your source device (i.e. cable set-top box) to ensure that both TVs are set to use Stereo output and not 5.1. If the STB connected to the 42" TV is set to output 5.1, then it would explain what is happening, since the TV wouldn't have a dedicated center channel (where the announcer's voice would be coming from).
BGY11 is offline  
post #4 of 6 (permalink) Old 2011-10-10, 01:17 AM
Veteran
 
Join Date: Oct 2005
Location: Mississauga
Posts: 1,986
Note that some STBs also have a dynamic range setting. If this is set to 'wide' (such as on a Rogers box), this will most likely reduce the dialog to a very low volume level.
Tezster is offline  
post #5 of 6 (permalink) Old 2011-10-10, 09:21 AM Thread Starter
 
Join Date: Jan 2008
Location: Richmond Hill
Posts: 141
shall investigate
gabagoo is offline  
post #6 of 6 (permalink) Old 2011-10-10, 10:01 AM
 
Join Date: Jan 2005
Posts: 257
If you have a "surround" mode on youe TV try turning that off or to "normal". This mode tries to give an artificial surround sound stage at the expense (at times) os clarity.

If you have "Clear Voice" mode, try enabling and/or disabling that mode to see which is clearer.
jasonreg is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Canadian TV, Computing and Home Theatre Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome