ON - Kitchener, Waterloo, Guelph, Cambridge, Bruce Peninsula - Page 80 - Canadian TV, Computing and Home Theatre Forums

 7Likes
Reply
 
LinkBack Thread Tools Search this Thread Display Modes

post #1186 of 1684 (permalink) Old 2012-05-04, 06:38 PM
Veteran
 
Join Date: Mar 2009
Location: Dunnville, Ontario on the Grand River, North shore Lake Erie
Posts: 2,410
Maybe just a photo [angular view] illusion,.. but the feed gap looks very wide on that G10

3D SSH III with ZZ4 refl. http://imageshack.us/user/jmsdigital
ota_canuck is offline  
Sponsored Links
Advertisement
 
post #1187 of 1684 (permalink) Old 2012-05-05, 10:29 PM
Rookie
 
Join Date: Apr 2009
Location: Kitchener
Posts: 12
Must be due to the angle...the feed gap when I built it was 137 mm (5 3/8 inches) straight from the jedsoft website for a rev2 GH10 model (which is pretty wide to begin with, wider than other SBGH designs) but then who knows what's happened to it sitting on my roof for the last two years...I was thinking it was time to maybe take it down temporarily and give it a once over when I had a chance but it seems to be working fine still...
stnky1 is offline  
post #1188 of 1684 (permalink) Old 2012-05-09, 09:02 PM
Rookie
 
Join Date: May 2012
Location: Guelph, ON
Posts: 1
Guelph [Silvercreek and Paisley]

I'm a newbie here, but have had OTA for a while now.
I'm on the west side, 4th floor appt, my antenna is clamped to a stand on the balcony facing south west.
I receive 6.1, 6.2, 13.1, 28.1, 29 [analog], 31.1. If I raise the antenna 2 feet, I lose 6.1 and 6.2 and get 61 analog French.
Considering what junk is available on cable and what I get OTA in HD, I'll not be going back to Rogers.

Last edited by stampeder; 2012-05-09 at 10:44 PM. Reason: location added to title ;)
jhnhopkins is offline  
 
post #1189 of 1684 (permalink) Old 2012-05-21, 11:05 PM
Rookie
 
Join Date: Sep 2011
Location: Guelph, ON
Posts: 8
Hi,

I have a channel master 4228hd, philips pre-amp, roof install, tv fool: http://www.tvfool.com/?option=com_wr...b1a89c7cb5587c, in Guelph, near downtown.

Up until about a week ago, I reliably had:

ckco - 13.1 - ctv
cico - 28.1 - tvo
cica - 19.1 - tvo
cblt - 5.1 - cbc
cfto - 9.1 - ctv
ciii - 41.1 - global
cblft - 25.1 - src
city @ 57.1, hit and miss, mostly miss.

I have since lost cbc all together, 41.1 and 9.1 have stayed pretty much stable. 25.1, has dropped off, 19.1 and 28.1 have dropped off. 13.1 is a bit more reliable.

I played around with aiming today and I'm back to pretty much where she was. When I pointed about 15 degrees away from t.o, I was able to pick up CBC at low levels. I pulled my amp, and could only get ciii 6.1 and ckco 13.1.

No, in the evenings I am getting city reliably, and I'm starting to get omni. Is my amp over powering CBC? What should I do to try and troubleshoot this?

Why can't they have a CBC repeater in KW/Hamilton?
fotoapparat is offline  
post #1190 of 1684 (permalink) Old 2012-05-22, 09:05 AM
 
Join Date: Jan 2009
Location: London, Ontario
Posts: 847
From my experience those Philips pre amps have higher NF's (noise factor) than most decent preamps on the market. I know that it can be a pain climbing up to change the preamp but I would strongly consider that.
Other factor's could be a loose coax connection (I have had that in the past) or bad coax.
The wind may have moved the antenna (not tightened tight).
If this is a recent install then there may have been tropo giving you false reception expectations.

roof mounted 35ft UHF Antennas Direct XG91, VHF Delhi VIP 302SR, RC 6292, Tii Coaxial Lightning Surge Protection
PanaMark is offline  
post #1191 of 1684 (permalink) Old 2012-05-22, 01:45 PM
Veteran
 
Join Date: Mar 2009
Location: Dunnville, Ontario on the Grand River, North shore Lake Erie
Posts: 2,410
With so many CBC issues being reported in various areas since the summer weather rolled in,.. I'm thinking that CBC Toronto has some serious random OTA issues or else someone, somewhere [tropo] is also broadcasting on 20RF. Various problems are being reported in other threads for many urban/suburban/rural areas. I have noticed times when CBC pixelates also and the signals strengths drop low for long periods, so I really don't think it's your antenna setup that is the issue. If you had a good strong CBC since the Aug 2011 transition, then it's likely CBC's issues or the change to summer-like weather or tropo that are causing the havoc.

3D SSH III with ZZ4 refl. http://imageshack.us/user/jmsdigital
ota_canuck is offline  
post #1192 of 1684 (permalink) Old 2012-05-23, 07:00 PM
 
Join Date: Apr 2010
Location: Brantford, East Ward
Posts: 119
ota canuck, your on to something saying that another channel is broadcasting on RF20, its OMNI2 from london. My cousin on the other side of brantford had it so bad the other night that all he could get was omni 2, didn't matter what way he turned his rotor, he didn't know what was going on he was unaware that there was anything near by on the same channel. I'd say thats what people are experiencing is the co-channel interference, seems kind of silly to put two station on the same channel not that far apart?

Stacked Hacked CM 4221HD's, Delhi 10Y12S VHF, CM 7777 pre-amp, CM rotor, 50 foot tower, Sony 40" LCD
brantford bill is offline  
post #1193 of 1684 (permalink) Old 2012-05-25, 02:24 PM
 
Join Date: Jan 2009
Location: London, Ontario
Posts: 847
try living in London OTA "Co Channel Capital of Canada" were tropo is welcome.

roof mounted 35ft UHF Antennas Direct XG91, VHF Delhi VIP 302SR, RC 6292, Tii Coaxial Lightning Surge Protection
PanaMark is offline  
post #1194 of 1684 (permalink) Old 2012-05-25, 11:22 PM
Rookie
 
Join Date: Sep 2011
Location: Guelph, ON
Posts: 8
thanks for the information. I guess it's gone 'til the fall. Too bad, watching the 6 o'clock news on CTV/Global makes me want to take my own life.

Thanks!
fotoapparat is offline  
post #1195 of 1684 (permalink) Old 2012-05-25, 11:31 PM
Moderator
 
Join Date: Jan 2009
Location: Kitchener, ON
Posts: 4,985
^^^
Not sure why you're having issues with CBC, as I receive it just fine here in Kitchener. London does cause some grief occasionally for CBC (RF 20), but not that often.

I wonder if that cheap (no offense intended) pre-amp is the issue?!

There is an analog repeater for CBC based out of Paris. But it will be going dark soon as part of the CBC's plan to shut down analog transmitters.

DMX 68' tower, HyGain HAM 5 rotator, Antennas Direct DB8e & C5, Channel Master 7777 preamp, Siemens surge protection. TiVo Roamio DVR
Jase88 is offline  
post #1196 of 1684 (permalink) Old 2012-05-28, 10:50 PM
Rookie
 
Join Date: Sep 2011
Location: Guelph, ON
Posts: 8
Yeah, I've never had good reception from that repeater.

I've wondered if it's the pre-amp as well. I have no issues in the winter and had it from Oct thru until a couple of weeks ago, with 60%-80% depending on weather and the like.
fotoapparat is offline  
post #1197 of 1684 (permalink) Old 2012-06-06, 10:54 PM
Rookie
 
Join Date: Sep 2011
Location: Guelph, ON
Posts: 8
It's back!

Since the storm tonight ti si back, around 42%. I really don't know what that means. I didn't check mid storm, but after, it's been reliable with no breakups.
fotoapparat is offline  
post #1198 of 1684 (permalink) Old 2012-06-08, 07:20 PM
Rookie
 
Join Date: Oct 2011
Location: Cambridge
Posts: 1
Has anybody totally lost City TV from 31.1? Up until last weekend the signal was consistent and fairly strong. I have not made any adjustments to my setup but the strength has dropped to no more than 30% at best. Thanks
Evader is offline  
post #1199 of 1684 (permalink) Old 2012-06-08, 09:36 PM
Moderator
 
Join Date: Jan 2009
Location: Kitchener, ON
Posts: 4,985
City TV RF 31 Woodstock

No change for me on CITY Woodstock. Same strength that it's been since the beginning of the spring.

We had some significant rain recently. I would check connections. And if your antenna is outdoors, make sure it hasn't filled with water in the elements, and is otherwise dry at the connections, etc.

DMX 68' tower, HyGain HAM 5 rotator, Antennas Direct DB8e & C5, Channel Master 7777 preamp, Siemens surge protection. TiVo Roamio DVR
Jase88 is offline  
post #1200 of 1684 (permalink) Old 2012-06-14, 02:04 PM
 
Join Date: Feb 2012
Posts: 39
CIII channel 41 reception in waterloo area

I'm in the waterloo area, located in Heidelberg and I can't figure out one thing. My TVFool report suggests that CIII in Toronto (41.1) should be slightly stronger than CBC Toronto (20.1), but I'm not seeing this at all. I'm finding that CIII is about 9dbm weaker, even though its transmitter is almost 3x more powerful than CBC's.

I think that the CIII station is also located on the CN Tower, but I'm not sure. If it's not, that may explain my findings.

I have a CM4228HD that I tried straight out of the box and as well as with the RF Combiner modification, but nothing seems to improve reception of this channel. The antenna is up 30' with a CM7777 preamp.

My issue is that I can't get 100% reliable reception of CIII. I'd normally go to channel 6 to watch it but the antenna works so poorly for low-VHF that I can't get a reliable lock on the signal.) CIII Toronto generally comes in with about 7dbm of headroom (around 65% on my HDHomerun during the day)before I lose my lock on it.

Has anyone else noticed that CIII ch. 41 is weaker than CBC? Any thoughts on why?
gculley is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Canadian TV, Computing and Home Theatre Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome