Shaw Direct HDDSR 605 Owners Discussion Thread - Page 22 - Canadian TV, Computing and Home Theatre Forums
 4Likes
Reply
 
LinkBack Thread Tools Search this Thread Display Modes

post #316 of 323 (permalink) Old 2016-09-19, 06:20 AM
PSJ
Rookie
 
Join Date: Sep 2016
Posts: 11
Thanks for the replies.

When the CSR said that the unit would have to be replaced, I ask him if they'd apply the price of a 600 to a 630 and he said no. I didn't force the issue at the time as I wasn't 100% sure that the 605 was toast.

I'll ask again when I call them. Nothing to lose I guess.

Maybe if I send them the 7 boxes I have laying around that I've decommissioned over the past 20 years they'd reconsider. LOL
PSJ is offline  
Sponsored Links
Advertisement
 
post #317 of 323 (permalink) Old 2016-09-19, 03:17 PM
 
Join Date: Mar 2005
Location: Delta BC
Posts: 220
You might want to indicate to the CSR that you require a unit with component outputs, ( say for a legacy TV?), which is why you decided on the 605 in the first place. The only current offering with component now is the 630.

Being a long time customer etc, you could consider chatting with the Loyalty department if you don't achieve success initially.
skifan is offline  
post #318 of 323 (permalink) Old 2016-09-23, 05:46 AM
PSJ
Rookie
 
Join Date: Sep 2016
Posts: 11
Thanks for the advice. I never knew there was such a thing as a loyalty department.
PSJ is offline  
 
post #319 of 323 (permalink) Old 2016-11-01, 12:03 AM
PSJ
Rookie
 
Join Date: Sep 2016
Posts: 11
FYI. Got my 605 replaced with a 605. Didn't expect it but it happened.
PSJ is offline  
post #320 of 323 (permalink) Old 2017-03-04, 07:41 PM
 
Join Date: Jun 2015
Posts: 36
loss of channels

My inlaw called me to tell me that some channels are getting the message signal lost.

He has a 605 and its been working fine until now.
for example channels 505 and 506 work fine but 507 and 508 do not.

Is this a mislaligned dish problem, perhaps the LNB went bad or might be something else??

Anyone had this kind of problem before?
OlStatic is online now  
post #321 of 323 (permalink) Old 2017-03-05, 09:44 AM
Rookie
 
Join Date: Oct 2016
Location: Tumbler Ridge B.C.
Posts: 21
Could try a receiver refresh you can access it without having to talk to a rep but by calling the Shaw #. Could also just unplug the receiver power and plug it back in after a few seconds. It will run through its cycle and see if either of those restore the channels.
garywes is offline  
post #322 of 323 (permalink) Old 2017-03-11, 07:00 PM
 
Join Date: Oct 2009
Location: Baja BC
Posts: 786
Olstatic what xpdrs are the missing channels on? if its all the same xpdr maybe something is wrong at Shaw or its a weak xpdr to you and a tree got in the way??
Bayguy is offline  
post #323 of 323 (permalink) Old 2017-03-14, 11:24 AM
 
Join Date: Dec 2010
Posts: 294
I agree with garywes as the first step. If the restart doesn't work, Shaw Direct may need to check what they list as your channels and fix what needs fixing. They may also ask to see what the receiver shows as signal strength and quality.

As bayguy said, maybe a tree or something in the path is reducing signal on a so-so aim of the dish.

As I recall, Shaw's automated phone service has an option to check to see if there is trouble with a particular channel.
RuralRouter is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Canadian TV, Computing and Home Theatre Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome