No Sound on Two Channels - Canadian TV, Computing and Home Theatre Forums
LinkBack Thread Tools Search this Thread Display Modes

post #1 of 2 (permalink) Old 2010-03-25, 01:42 AM Thread Starter
Join Date: Jun 2002
Location: Edmonton
Posts: 1,846
No Sound on Two Channels

I am unable to get sound on two channels:

287 FOXEHD and

This does not seem to be an isolated problem as anytime I tune in, there is no sound. This is on a 530. Can anyone confirm if they are having the same problem?
starchoice is offline  
Sponsored Links
post #2 of 2 (permalink) Old 2010-03-25, 06:03 AM
Join Date: Nov 2003
Location: Bedford NS
Posts: 668

Try them again. Sound is on

DirecTV 1994-98...StarChoice/ShawDirect 1998-
QualityIsJobOne is offline  

Quick Reply

Register Now

In order to be able to post messages on the Canadian TV, Computing and Home Theatre Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome